Raw export API: subset of projects running into timeouts and errors

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 14:52 PST

Monitoring

the success rate of the export API has come back to expected levels and we'll continue monitor the situation
Posted Jan 27, 2025 - 09:02 PST

Investigating

We've recently identified that a subset of projects are running into errors and/or timeouts when querying our raw export API (api/2.0/export). Do note this is specific to our raw export API and is not affecting our pipelines functionality.

The team is actively investigating the root cause related to it. We'll provide updates via this channel. Thanks so much for your patience while this is reviewed.
Posted Jan 27, 2025 - 08:25 PST
This incident affected: Data Export API.