Temporary Data Ingestion Delay for EU Imports
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 05:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 05:20 PST
Investigating
We are experiencing delays with our data import pipeline for projects in the EU cluster. As a result, real-time data sent to our import endpoint is delayed. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Nov 08, 2024 - 03:09 PST
This incident affected: Data Collection.