The backlog of events in the EU has been processed and events are back to real-time. The team will keep monitoring the situation. Thanks a lot for your patience.
Posted Nov 22, 2024 - 01:46 PST
Monitoring
We keep monitoring the fix for the delayed /import data in the EU and the expected resolution time is around 1 hour. We will keep posting updates here. Thanks again for your patience while we resolve this issue.
Posted Nov 22, 2024 - 00:41 PST
Identified
The Engineering team implemented a fix to process the current queue of delayed imported events in the EU. We are actively working and monitoring the situation so we'll keep this status page updated with an approximate timeline. Thanks for your patience.
Posted Nov 22, 2024 - 00:23 PST
Investigating
We're experiencing delays in processing real-time data for some EU projects due to an issue with our import pipeline. Rest assured, no data is being lost. Our engineering team is actively investigating and working to resolve this as quickly as possible. We will provide further updates as soon as we have more information. In the meantime, please contact support if you have any questions.