Ingestion delay affecting EU projects only for /import endpoint
Incident Report for Mixpanel
Resolved
The issue is considered resolved as all the queues with delayed events caught up. All delayed events during the incident should appear in EU projects now and now new events imported are ingested as usual.
Posted Oct 09, 2024 - 08:07 PDT
Identified
Our Engineering team has deployed a fix to drain the queue of delayed events. We will provide an update once the queues are drained. No event data is being lost and all events ingested will appear in projects after the queues are drained.
Posted Oct 09, 2024 - 07:24 PDT
Investigating
We are currently investigating an ingestion delay in our /import endpoint affecting EU projects.
Posted Oct 09, 2024 - 05:45 PDT
This incident affected: Data Collection.