Temporary Data Ingestion Delay for projects with EU Residency

Incident Report for Mixpanel

Resolved

This incident has been resolved. Ingestion APIs were down from 11:04am-11:24am UTC.
Posted Feb 17, 2025 - 06:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 03:24 PST

Investigating

Projects enrolled in the EU Residency program might be experiencing delays in ingestion. As a result, real-time data is delayed for a small subset of projects. At the moment, this issue is only affecting projects enrolled in the EU Residency program and those that are forwarding data from the US to the EU. Our engineering team is investigating the issue right now
Posted Feb 17, 2025 - 03:17 PST
This incident affected: Data Collection.